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Objective 

This course covers some of the typical tasks within the ShelbyNext | Financials core 
applications. Even though time does not permit you to cover all the functionality of these 
applications, you cover some of the important purposes. Since many of the tasks in  
ShelbyNext | Financials are accomplished in a similar manner, learning a few gives you a head 
start on knowing the rest of the program. Here are the topics you cover: 
 

• Financial Dashboard & Settings 
• Where to find Help 
• User, Task and Account Right Roles 
• Financial Settings 
• Bank Account Management 
• Accounts Payable 
• General Ledger 
• Payroll 
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Financials Dashboard  

The Financials Dashboard appears immediately after logging into ShelbyNext | Financials. The 
dashboard allows the user to move between applications in the following ways: 

 

• Hover over the word Applications in the top menu 
and click (select) on the application. 

• Hover over the word Applications and right-click 
with your mouse, and then choose the Open link 
in new tab option.  This allows you to have more 
than one application open at a time. Very helpful! 

• Choose the Application from the navigator bar on 
the right side of the page.  

• Each application dashboard has default widgets 
already displayed, however, those widgets can be 
customized to each individual user.  Application 
specific widgets are available from the widget drop-
down menu.   
 

• Short cuts to common or Main Content Tasks is the 
default setting at the bottom of the page but can be 
moved to the top of the page for easier 
accessibility.  
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Help 
 
There will be times when you need help with ShelbyNext Financials.  There are multiple 
avenues for getting questions answered.  Here is an overview.  Help files and Videos will open 
up into new tabs in ShelbyNext Financials. 
 

Click on the Help Icon at the top of any page to receive instructions regarding 
entry or processing related to that particular page.  
 
Video Icons can be found on many pages, and within the Help files, to watch 
short videos demonstrating common tasks within ShelbyNext Financials. 
 

 
 
Help is at the top of any page in ShelbyNext Financials.  This is where you can access the help 
files for all Applications.  All the Tutorials & Videos can also be found at the top of the menu. 
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The Community  
 
Very important that you sign-up for an account within the Community so that you can receive 
updates regarding… 
 

• New Program Releases 
• General Announcements 
• Documentation 
• Knowledge Base 
• Forums 
• Live On-Line Support 

 
Go to the My Subscription page and sign-up for emails specific to your needs. 
 

 



 

  6 

User, Task and Account Roles 

Each User must be assigned a Username, Password, and Task Role. Account Rights Roles are 
optional and assigned if needed. 

 

Who can set up security rights? Each customer is provided with an Administrator User and 
Password.  The is the initial account rights each customer is given.  It is automatically assigned 
the Admin role.  This account is needed to setup additional Users and Roles.   

The Administrator User also has preset sub-users for ShelbyAdmin and Trainer.  These rights 
are used by Shelby as a “back door” to your database.   

Before setting up a New User, Update the Organization Security Settings, create Task Roles  

 

Exercise: Create a New Task Role 

The Admin and API Applications roles are installed by Shelby.  Additional roles must be 
created. 

1. Choose Task Role from the Security Setup in the top menu. 
2. Click Add New Task Role. 
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3. Enter Task Role Name Accounts Receivable Entry as shown. 
4. Select the Module Accounts Receivable. 
5. Click in the check box under the column label Full Rights.  
6. Click Update to Save. 

You also have the option of clicking the column header Inquiry and/or checking the boxes to 
customize the user rights for the specific roles.  Clicking Assign All Rights is the equivalent of 
the Admin Role.  It assigns full rights for all applications. 
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Exercise: Add New Account Rights Roles for School 

1. Choose Account Rights Roles from the Security Setup in the top menu. 

 

2. Click Add New Account Rights Role link. 
3. Enter the Role Name School.   
4. Click the Add New Role Detail link and complete as shown below.   

In this example, we are restricting this role to the First Church Company and then School 
accounts at the level defined as Fund.  Within the School fund, the user can access all 
departments and accounts. 

• The more levels defined, the more restrictions that apply. 
• Important! If Account Rights Roles are assigned, they must include at least one Asset 

(bank) account that has been set up in Bank Reconciliation.  
 

 

5. If more Account Rights roles are needed, click Add New Role Detail in the upper left corner. 
6. Click the OK to Save. 
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Exercise: Create a New User 
 
1. Choose Users from the Security Setup in the top menu.  Click the Search button leaving the 

Name field blank and Show Active Only from the Status drop-down. 

 

2. Click the Add New User link. 
3. Click on the link (not set) to search for the user in the name file, or enter the Individual’s 

name.  
4. In this window search for Virginia Adams by entering the last name of Adams, click the 

Search button, and then click the Select button or double-click the name. 
5. Enter the login ID as virginia. 
6. Enter the Password student1. Note: Password must be between 5 and 30 characters and 

contain one digit. 
7. Optional - Check the box to Force password reset on login?  For this exercise, leave box 

unchecked. 
8. Check that the User is Active?  

• Uncheck when User is no longer active. This releases that user from your user right 
limit. Users cannot be deleted if they have financial activity associated with their 
user rights. 

9. Optional – External Access Only? For this exercise, leave the box unchecked. 
• Setting this check box only allows this individual access to the external areas of 

Financials (the Portal). The Portal lets external users view and pay Accounts 
Receivable invoices, create Purchasing Management requests, view Payroll earnings 
information, and request time off. Users with External Access Only do not count 
against your user limit.   

10. Assign Task Roles as shown in the following screenshot by moving the roles, one at a time, 
from Available to Assigned. A User can have more than one Task Role. 
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11. Click on Account Rights Role(s) and Assign the School Role to Virginia.  Click Update. 
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Financial Settings 

Important! The current financial settings control transactions along with most reports. This 
must be set by each user.  

Always make sure you are in the correct… 

 Company 
 Fiscal Year 
 Period 
 Bank Account(s) – Only applies when in a sub-ledger such as Accounts Payable 
 Credit Card (Optional) – Only applies when in Accounts Payable. 

  

Change the Financial Settings as shown below: 
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Bank Account Management  
 

Before you can process checks or ACH payments, you must first set up your check design and, 
if using ACH, add your ACH accounts in Bank Account Management.  

If you are converting from Shelby v.5, your ACH accounts are brought over to ShelbyNext | 
Financials; however, check settings need to be customized to your check stock.  

Exercise: Modifying Check Design and/or ACH Accounts 

For this exercise, we are going to review check and ACH setup but not make any changes. 

1. Navigate to Bank Account Management and choose Modify -> Bank Account Information. 
 

 
 
2. Click the Edit  icon next to the checking account 10110 ACB Operating Checking.  

 

 

3. To set up ShelbyMICR check design, fill in the fields on the following tabs: Company/Bank 
Info, MICR Stub/Signature Info, Images, and MICR Print Check Password. 

4. To set up ACH routing information, click on the ACH Information tab. This is ACH routing for 
Accounts Payable, Payroll, and Accounts Receivable. 
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5. To set up AP checks design, click on the Pre-Printed Checks – AP tab. 

 

 

6. Repeat setup for Payroll checks by clicking on the Pre-printed checks – Payroll tab. Will use 
most of the same settings if check stock is the same. 

7. Test checks as needed by clicking on the Test Preprinted Checks button.  

Tip! Make several copies of a check to use when printing to correct alignment.  

8. Click the Apply button to save changes but not close. Click the Update button to save 
changes and close. 
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Bank Account Management 
 

Note: This takes the place of Check Express (v.5) Deposits and Withdrawals.  

Exercise: Enter a Deposit 

1. Navigate to Bank Account Management -> Enter -> Transaction. 
2. Enter the Date of Deposit, Fund, Department, and Account Codes, as shown below.   
3. Enter the Description of transaction (automatically copied from header description). Tab 

through each field.  
4. Enter the Deposit amount (withdrawals are Charges). Click the Add  icon at end of row to 

add another line, if needed.   
 

 
5. Click the Update to save and close. 
6. After choosing update, a search page appears. This is the Manage Transactions page.  
7. Click the Search button to continue. 
7. Select the deposit by checking the box on the left of the transaction. 
8. Click the Blue button and run an Edit Report. At least one item must be selected to run. 
9. Click the Green button to Post Transactions.  

 
 
8. VERIFY the Financial Settings. To post a transaction the Posting Date must be in the same 

Year and Period as the settings. (This can be turned off in the GL.) Also verify the bank 
account. 
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9. Optional -  Print the Post Transaction audit report.  This report can be found under the 

General Ledger Source Documents or View Journals, saved as a PDF document, or printed. 
 
10. Select the option Post Directly to General Ledger without Editing? It’s now possible to post 

a journal entry to the General Ledger from the sub-ledger. For those coming from v.5, it is 
no longer required that you go to the General Ledger, run the edit report, and post the 
entry.  
 

11. Click the Green button Finalize Post to Save. 

 

Exercise: Reconcile February 2018 Bank Statement 

1. Change Financial Settings 

 

2. Navigate to Bank Account Management -> Manage -> Bank Statements. 

 
 
3. Click the Add New Statement link in upper left corner.  
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4. Enter the Statement Date of 2/28/2018 and Statement Ending Balance of $9,219.00 as 

shown.  
5. Click the OK. 

 

 

10. Clear Checks & Withdrawals as shown below. 
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11. Clear Deposits as shown below. 
 

 

12. Make sure the General Ledger Statement Period matches the Bank Statement dates.  When 
the Reconcile to Bank Statement and Reconcile to General Ledger both are zero, the 
account is reconciled!  

 

13. Click the View Reconciliation Report button to print the following reports and keep them 
with your bank statement. 
 

 
 
14. Click the Close Report button when finished. 
15. Click Finish. 
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Accounts Payable 
 

Exercise: Add Memphis Bounce House Rental as a new vendor 

1. Navigate to Accounts Payable -> Modify -> Vendor Information.  
2. In the Vendor Information Search window type Memphis and click Search. 

 

3. Since there are no vendors with beginning with the name Memphis, click the Add New 
Vendor link, on the left under the filter. 

4. Enter Memphis Bounce House Rental as shown. Wait and we’ll discuss the other fields, and 
their usage, on this screen.   
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5. Click on ACH Accounts tab.  We don’t need to enter any information for this vendor, but 
we’ll discuss the fields and their usage.  Click Close. 

6. Click on the Phones tab, then click Add New Phone link and add the Business phone as 
shown, then click Save. 

 

7. Click on the Emails tab.  We don’t have an email address for this vendor.  If you were paying 
this vendor with ACH, and wanted to email them a voucher, you would need their email 
address.  Click Close. 

8. Click on the Addresses tab.  Click Add New Address link and Enter the address as shown, 
then click Save. 
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9. Click on the Demographics tab.  We don’t need to add anything for this vendor.  However, if 
this were a 1099 vendor, and it’s an individual, you would enter their Social Security 
number.  For an Organization, a Federal Tax ID number is provided.   

If a vendor is Doing Business As (dba), then enter their dba here.  Example, Samantha Smith 
dba Sammi’s Sweets Bakery.  This is typically used when the vendor is an individual, most 
likely a 1099, but uses a business name.   

Cancel out of screen. 

10. Click on the Attachments tab.  We don’t have any attachments for this vendor.  To add 
attachments, such as w-9 forms, click on the Add New Attachment link and find the 
document or install a desktop scanner. 

Cancel out of screen 

11. Click Update to Save. 
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Exercise: Enter an Invoice 

1. Navigate to Accounts Payable -> Enter -> Transaction. The Vendor Search window appears. 
 

2. Search for the vendor Jones Lumber in the Name filter and select the vendor by double-
clicking in the vendor row or clicking the Select button after the vendor is highlighted.  Use 
the Application filter if it is suspected this vendor may have already been entered as an 
Employee (Payroll), Customer or Bill To (Accounts Receivable).  Uncheck the Only Active? 
Filter if the vendor may not have been paid in some time. 

Note: to add a new vendor click on the Add New Vendor button in bottom left corner. 

 
 



 

  23 

3. Enter the Transaction Invoice as shown.   

Vendor: Jones Lumber    
Invoice # 10002   
Invoice Date: 6/5/2018    
Amount: $99.60 

 

 
 
Accounts: 1 – 70 – 52338 Descr: Lumber/4th July Celebration Amount: $99.60 
 

 
 
 
4. Click Update button to Save.  
 
 
 
 

Exercise: Post the Invoice. 
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Once the Transaction is Updated in the previous steps, the following search (filter) appears.  
This is the Manage Unposted Transaction filter.   

1. Click the Search button to see the transaction(s) waiting to be posted. 
 

 
 
2. Select the transaction for Jones Lumber. 
3. Print the Transaction Edit Report to verify the entry. 
4. Click Post Transactions to proceed.  
 

 
5. Check the Post Directly to GL without Editing? option to also post to the journal in the GL. 
6. Click Finalize Post. 
7. Click OK to acknowledge the financial settings accuracy. 
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Exercise: Payment Processing 

 
1. From Accounts Payable choose Manage -> Payment Processing. 
 

 
 
2. Using the filter, Search for the vendor Jones Lumber. 

 
 
3. Select the Jones Lumber Invoice.  
4. Click Process Payments. 

 

 
 



 

  26 

 
6. Click OK. 
 
7. When you see checks, it’s time to print them!   

• If we were able to print checks in this class, this is when we would click the printer icon.   
• DO NOT CLICK CONTINUE until you have printed and verified your checks.  
• Notice the Reprint Checks button in the upper right corner. 

 
 
8. Click Continue.   

Here is the opportunity to print the Check Register.  Also to download files such as Positive Pay 
and/or ACH Payments in the upper right corner. 

 

9. For this exercise, click Finalize Post. 
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Exercise: Voiding a Payment 
 
1. From Accounts Payable choose Utilities -> Void Checks.  
2. Search for the vendor Jones Lumber.   
3. Click on the Check # magnifying glass (search) and choose the check you just printed. 
4. Click Add to Grid. 

 
5. Click Void Checks. 

 

6. Here is the opportunity to print the Void Check Register.  For this exercise, click Finalize 
Post.   

7. Click OK. 
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Exercise: View Transaction Inquiry 
 
The View Transaction Inquiry page allows you to view and print Accounts Payable information 
at any time. Use the Filters to filter and sort invoice, check, and credit card information to meet 
your requirements. There are general filters, filters on the Invoice tab, and Check tab filters.  
 
1. From Accounts Payable choose View -> Transaction Inquiry. 
2. Select Paid Invoices with an Invoice Date of Year to Date. 
3. Click Search. 

 

 

Let us Review how to do the following: 

• Expand and open an invoice. 
• Edit Project and 1099 detail. 
• Print Checks & Invoices 
• Print Transaction and Inquiry Report. 
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Exercise: Undo an Unpaid Invoice 
 
1. Navigate to Accounts Payable -> View -> Transaction Inquiry. 
2. Clear Filters (next to the Search button) the choose Unpaid.  
3. Click Search. 
4. Expand Security Co. Invoice. 

 

5. Open the invoice and click the Undo Invoice button.  
6. The reversed transaction is placed in the Manage Unposted Transactions to be edited and 

reposted or deleted. 
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The 1099 Edit Report is used to verify correct names, address, SS# or Fed ID#, and amounts 
before printing 1099s. 
 
Exercise: Run a 1099 Edit Report 
 
1. Navigate to Accounts Payable -> Reports -> 1099’s. 
2. Choose the Calendar Year 2016.  Note: We need to choose 2016 to show results in this 

training database. 
3. Report Type Edit List. 
4. Check box to Include Address? 
5. Select 1099 Type Miscellaneous. 
6. Check box to Print Only Vendors Meeting Minimum Dollar Amounts? The minimum for 

Miscellaneous is $600. 
7. Click Run Report button. 
8. Close Report when finished viewing. 

 

Exercise: Print 1099’s 
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To run 1099s you can choose to Print, Use EFile Service *, or Electronic Submission. In this 
exercise we’ll choose to Print using the Universal Form on Blank Nelco Forms. 

On the Report Filters Tab: 

1. Choose the Calendar Year 2016. 
2. Report Type Print 1099s. 
3. Type Miscellaneous. 
4. Check box to Print Only Vendors Meeting Minimum Dollar Amounts? The minimum for 

Miscellaneous is $600. 

On the Options Filter Tab choose and Enter: 

5. Form Type: Blank NELCO Forms 
6. Forms to Print: Universal 
7. Uncheck Print 1096 after 1099’s Finish? 

Note: Options are provided to Use Blank Nelco Forms or Preprinted Forms. Each Form Type has 
options for which Form to Print. 

 

8. Click Run Report and Download the files to the computer’s Desktop. 

Important!  If you don’t see your Adobe Files, check your pop-up blocker. 

9. 1099s are downloaded as Adobe Files.  In this exercise, let’s Open a couple and Review.  
Normally, this is where you would print. 

10. Close Adobe Files to move onto the next exercise. 
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Sample Universal 1099 FED_499MISCU for 2016 
 

 

*EFile Service  

This link provides more information regarding how the EFile Service works along with 
instructions. There is a processing fee for this service. Talk to your Sales Consultant for more 
information.  

http://help.shelbyinc.com/Financials/PDFs/How_to_Use_E-File_with_Financials.pdf 

 

 

 

http://help.shelbyinc.com/Financials/PDFs/How_to_Use_E-File_with_Financials.pdf
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Review of Other Reports in Accounts Payable 
 
Not all customers will need all of these reports.  Run them on your own data to see if they provide useful 
information. 
 

 
 
Cash Requirements – Just what it sounds like.  A report to run before printing checks to see how much 
cash is needed. 
 
Aged Analysis – Allows you to print invoices by due date or invoice date and shows all current, future, 
and past due invoices in a 30, 60, or 90 day-old format. 
 
Vendor Summary - Provides a list for each Vendor showing the total number of invoices, net amounts 
paid, and discounts to each vendor. Comparisons of the currently selected year to previous year are also 
shown. The Last Invoice column refers to the last invoice for the current fiscal year.  Helpful when 
determining which vendors to inactivate. 
 
Contractor Report - Prints a report for contractors that should be sent within 20 days of a contractor's 
payments or contract agreements that exceed a specified amount. California requires this type of report 
displaying a list of vendors paid $600 or more since the last report. 
 
Vendor List - Prints a full or summary list of vendor information. 
 
Distribution Information - A list of all distributions (% based distribution of Accounts) created in 
Accounts Payable.    
 
Vendor Labels - Print labels for all or a selection of vendors. 
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General Ledger 
 
Exercise: Create a Manual Journal Entry 

 
1. Navigate to General Ledger -> Enter -> Manual Journal. 
2. Enter as shown below: 

1. Today’s date: 6/5/2018 
2.  Journal Type is JE Miscellaneous Journal Entry 
3. Description: reclass printing 
4. Debit  Accounts 1-40-52310 for $52.50 
5. Credit Accounts 1-50-52310 for $52.50 

 

• Use your <tab-> key to move between fields.  
• The Journal dates and descriptions copy to the detail lines. 
• Send Entry to Bank Account Management if entry contains an Asset account linked 

to a Bank Account.   
• Create Reversing Journal in the Next Period? When selected, a reversing journal is 

created for the next period after you click Apply or Update. The reversing journal is 
the same as the original except the debits and credits are reversed. The Date of the 
reversing entry is incremented by one month and assigned to the first day of the 
month. (For example, a journal March, with a date of 3/23/18, when reversed will be 
the period of April with a date of 4/1/18.) 

 
3. Click Update button to Save. 
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Exercise: Manage Unposted Journal 
 

After you Update your Journal Entry the Manage Unposted Journal filter will appear.   

1. Using the Period pull-down menu, change the Period to 12 June. 
2. Change the User to Ima Excited. 
3. Click Search. 
 

 
 
1. Select the journal you created, then click Journal Edit Report.   
2. Close Report when you’ve finished reviewing report. 

 
• Import Journals – Use this link, and corresponding help file, to import journals using Excel. 

 
3. Click Post Journals. 
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4. Click on Report Preferences (light blue bar above the print screen) and change Options as 
needed. 

5. Click Run Report to apply changes.   
6. In this exercise, we will not print or export the report.  Click Finalize Post. 
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Exercise: View Posted Journals for 52310 Year to Date 
 
1. From the General Ledger choose View -> Posted Journals. 
2. Search for posted journals Account Range for 52310.  
3. Click the Search button to view the journals. 
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4. Expand the Selected Accounts to show all the fund and departments associated with this 
account. 
 

 
 

• The Print Journal Inquiry Report button appears in the upper left corner of the page. 
• An option to change the Posted Journal Column Option appears on the right corner of 

the page. 
• To see results for all months in the search range expand All Periods. To expand, click on 

the Expand -> icon next to the period or double-click the period name. 
• To see results for a specific month expand that period. 
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When viewing a specific journal the following options are available 
 

• The journal related to the search results appears in bold. 
• Reverse Only, Copy Only, and Reverse & Copy options are at this level. 
• Drill-down options 

 
 
Drill-Down Results 
 

 
 
 
 
 
 

 
Exercise: Let’s review the most common General Ledger Reports. 
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Detail Ledger 
 
Important!  There are two tabs – Filters and Options. 
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Statement of Financial Position (Balance Sheets) 
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Budgeted Financial Statement 
 
Tip! Click on the Help icon to access instructions on how to create custom Budgeted Financial 
Statement designs.  
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Designated Fund Summary 
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Review: Changing Default Period  
 
 
Each month it is a best practice to change the Default Period 
and close any months where the bank accounts have been 
reconciled and the financial reports issued. It might also be a 
good idea to close future months. 
 
1. From the General Ledger, choose Modify -> Company 

Information. 
2. Change Default Period. 
3. Click the Update button. 
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Exercise: Close months July through April along with the audit period. 
 
1. From the General Ledger, choose Modify -> Years and Periods.  You will be in the default year. 
2. Click in the check boxes to close Periods July through April along with the Audit period as 

shown.  
3. Click the Update button. 
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Review: Account Structure – Funds & Departments 
 

1. From the General Ledger, choose Modify -> Account Structure. 
2. To add a New Fund, click the Add New Fund Name button. To add a New Department, 

expand the fund and click Add  icon.  
• To edit a fund or department click on the Edit  icon. 
• To delete a fund or department click on the Delete  icon. 

3. Click Update to Save. 
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Exercise: Add a New Account to Chart of Accounts 
 
A new Temporary Restricted Fund for the Children’s Home needs to be added to our Chart of 
Accounts.  Because it’s a restricted fund, we’ll need to add three accounts: 
 
31115 as Capital account to Balance Sheet (closing account) 
41115  as Income account to Fund: Church Department: 100 Designated Closes to 31115 
81115  as Expense account to Fund: Church Department: 100 Designated Closes to 31115 
 
1. From General Ledger choose Modify -> Chart of Accounts. 

 

2. Choose the Balance Sheet and Fund 1 then Click Search.  

 

3. Click the Expand icon next to the account range of 20000-39999.   
4. Continue Expanding the ranges until you get to 31100-31993 TEMP RESTRICTED. 
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5. Click the Add  icon next to the 311000-31993 Range as shown. 

 

• Note: the Add Account button at the top of the grid can also be used to enter new 
accounts. 

6. Enter the new account, 31115 Children’s Home, as shown. 
7. Click OK. 
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8. Navigate back up to the top of the page and Click on Filters and choose Income and 
Expense, Fund 1 Church, and Department 100 Designated and Click Search. 

 

9. Click Expand All then click Add Account button from the top menu. 
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10. Enter 41115 with the Description of Children’s Home as an Account Type of Income and 
the Closing Account of 31115 Children’s Home then click Apply. 

 

11. Next Enter 81115 with the Description of Children’s Home as an Account Type of Expense 
and the Closing Account of 31115 Children’s Home then click OK. 
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Exercise: Editing a budget amount. 

Various methods for entering the budget are available including importing.   For this exercise, 
we’ll just edit one account manually.   
 
1. From the General Ledger, choose Modify -> Budget Information. 
2. Filter to the Church Fund, Youth Department 50 then click Search as shown. 
3. Click the Edit  icon next to 52410 Weds Night Program. 

 

 
 
4. Change the Annual amount to $5,000.00 then click Done. 

• When entering multiple budget amounts, press the <enter-> key (or click the Next 
button) to go to the next account.  

• Options for budgeting each account: 
 Annual – Divides amount by 12 and distributes by period. 
 By Period – Manually enter amount when expenses are anticipated. 
 By Prior Year % – Distributes amount based on last year’s spending. 
 By Prior Budget % – Distributes based on last year’s budget %. 
 By Defined % – Distributes amount based on manually entered %. 
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Payroll 
 

Exercise: Run a payroll for Semi Monthly employees. 

1. Change the Financial Settings to ABC Payroll Checking Account! 
2. From Payroll Choose Enter -> Employees to Pay. 
3. Using the Filters select # Pay/Year: Semi-Monthly. 

 

4. Change the Distributions Selection Date to 6/1/2018.  This is the 1st day of the pay 
period. 

5. Select Salaried and Hourly.   
6. Ensure all other selections are the same as the image shown. 
7. Click OK. 
8. Enter the following hrs. for each employee.  Click Next to go to next employee.   
9. Click Finish after Lanette. 
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Hourly Timesheets: 
 
Jim A.   86 regular hrs. 
Rebecca A.  44 regular hrs. 
Matt H.  40 regular hrs. for Administration 
Matt H.  40 regular hrs. for Facilities 
Susan M.   58 regular hrs. 
Lanette S.  68 regular hrs.  
 
Total of 336 hours 
 

 
 

10. To verify the payroll, click the Payroll Edit Report.  If there are any changes needed, click 
the Edit  icon. To delete an employee from this payroll run, click the Delete  icon.  

11. Click the Process Payroll button to proceed. 
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12. Enter the Check Date of 6/15/2018 and the Pay Period from 6/1 to 6/15/2018. 
13. Accept whatever the First check # appears (may vary in this test database). 
14. Click OK. 
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15.  When you see checks, it’s time to print!  In this exercise, you just look at them.   
• Reprint Checks button in right corner if needed.  So don’t press continue until you 

know your checks are good to go. 
•  

16. Click the Continue button. 

 

17. If using ACH, an ACH Verification Report and Vouchers are generated for printing.   
18. Click Continue. 

 

 
19. Print Register, Summaries, and Matching reports (if applicable).  
20. Remember to Download ACH file, if you use ACH, before proceeding. 
21. Click Finalize Post.  
22. Click OK. 
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Exercise: View a Detail Earnings Inquiry 
 

1. From Payroll choose View -> Earnings Inquiry. 
2. Select an Lanette Stewart by clicking the Search  icon.  
3. Select Year to Date (payment) date range from the drop-down list.  
4. Click Search. 
5. Click on the Detail tab. 

• Print Preview to print the YTD detail or click on the Printer icon to print and 
individual check summary.   

• Either can be saved as a pdf document and emailed to the employee. 
• Summary and Time Off Hours Views are also available. 
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Exercise: Run Employee Earning Report and Export to Excel 
 

1. From Payroll choose Reports -> Employee Earnings 
2. Select the Range 1/1/2018 to 3/31/2018. 
3. Filters and Options tabs and then click the Run Report button. 

 

 
4. Click on the Options tab and choose the Report Type Employee Summary Only, check to 

include Compensation, Deductions and Taxes along with Export to Excel. 
5. Click Run Report. 
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6. When the Save As window appears, Save it to the desktop with its current name 

(Report.xlsx) and click Save. 
7. Open Excel file on desktop and view.  Close when you’re finished. 
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Exercise: Run the Information Format 941 Summary to aid with tax payments 

1. From Payroll choose Reports -> 941 Summary 
2. Choose Format Options: Informational Format 
3. Select the Range 6/1/2018 to 6/15/2018. 
4. Run Report. 

 

Tip! Check your balance sheet withholding accounts.  They should match the amount of 
withholdings that should be paid within a few pennies.  Those pennies can be included in your 
quarterly payments to zero out those accounts. 
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Exercise: Run 941 Summary IRS Format  

 

1. From the 941 Summary Report, Select IRS Format Option then Calendar Year and 
Reporting Quarter. 

2. Click on Options tab and enter as appropriate. 
3. Click Run Report.  In this exercise, we’ll choose the Pdf to Print filing option. 
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4. Click Other Information tab.  This information is required for the form to print. 
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Exercise: Print W2s 

1. From Payroll choose Reports -> W2s. 
2. Change the Calendar year to 2017. 
3. Report Type to Print W2s. 
4. Sort Order is Alphabetical. 
5. Choose Form Type Blank Nelco Forms. 
6. Forms to Print Universal. 
7. Click Run Report. 
8. Click Save and Open the Universal PDF Files in zipped folder. 

• W3 Contact Info  
• Electronic File Ino 
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Exercise: Add New Employee Information 

1. From Payroll choose Modify -> Employee Information. 
2. Search for all Active, Full Time and Part Time Employees by checking each box as shown.  
3. Click the Search button. 

 

 
4. Click the Add New Employee link from this screen.  Here is the new employee’s information 

and Search for Tone, Barry.  There is no one in the database with the last name of Tone. 
5. Click Close to proceed to the Employee Information Update screen. 
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6. Assign the Home Department of Ministers. 
7. Check the box Minister (this will Exempt them from the tax tables). 
8. Add the Hire Date of 6/16/2018. 
9. Work Status is Full Time. 
10. Employment Status is Active. 
11. Add Next Review Date 6/16/2019. 
12. Add Minister Date (Ordination) of 1/1/1984. 
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13. Click on the Compensation tab, and click the Add New Compensation link. 
14. Choose Compensation of Salary/Hourly (Regular Wages). 
15. Choose Distribution Pastoral Salaries. 
16. Change the Starting Date to 6/16/2018. 
17. Change #Pay/Year to 24 for Semi-Monthly. 
18. Add the Annual (Salary) Amount of $45,000. 
19. Click Apply. 
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20. Choose Compensation of Housing Allowance to Purchase or Rent a Home. 
21. Change the Starting Date to 6/16/2018. 
22. Change #Pay/Year to 24 for Semi-Monthly. 
23. Add the Annual (Salary) Amount of $25,000. 
24. Click OK. 
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25. Click on the Deductions tab and click on the Add New Deduction link. 
26. Choose the Deduction of Elective Deferral 403 (b). 
27. Choose Distribution Pastoral Salaries. 
28. Change the Starting Date to 6/16/2018. 
29. Add the Amount of $150.00. 
30. Click OK. 

 

31. Click on the Taxes tab.  We’ll not make any changes as this Pastor does not want any extra 
dollars or % taken out for taxes.  We can discuss the options for Ministers and Non-Minister 
Employees. 

• Fed vs. State and Local Setup 
• Filing status 
• Extra Dollars/% 
• Pension Plan Qualified 
• # of Allowances 

32. Let’s Discuss the following tabs. 
• ACH 
• Time Off Hours 
• Phone 
• Email 
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33. Click on the Add New Address Tab, then click on the Add New Address link and add the 
address as shown then click Save. 

 

34. Click on the Demographics tab and complete as shown. 
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35. Click on the Attachments tab.  Great place to attach Applications, w-4, I-9’s, etc. 
36. Click Update to Save. 
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Q&A 
 
 
 
 
 

Class Discussion 



 

 

 

 
 
 
 
 

Carmen Dea 
Shelby Consultant 

Carmen.Dea@Shelbyinc.com 

 

 

Carmen trains on all Shelby product lines. She has been a trainer and consultant for churches 
and non-profit organizations since 2000. Carmen works with customers both in the United 
States and internationally helping them integrate Shelby Systems to meet their needs and their 
culture. Her experience prior to working with Shelby includes serving as the Volunteer Director 
for a missions organization and being responsible for the Shelby database and training in a large 
church.  
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